• Sam_uk
    link
    fedilink
    15 months ago

    @rikudou I’d also run into this. I run a bot on Lemmy.world and had to unmark it as a bot before it could interact with my Kbin instance

  • melroy
    link
    fedilink
    15 months ago

    That is indeed strange. This is an unofficial bot. Maybe contact the developer @rikudou@lemmings.world?

      • melroy
        link
        fedilink
        15 months ago

        Ow wait you are! 😑😅! How do you posts those replies? Are you using an Api from Lemmy?

        • Rikudou_SageOPA
          link
          fedilink
          15 months ago

          Yep. And it’s visible on Lemmy. Someone else mentioned they had to untick the bot setting for it to be visible on Kbin, though I’m not sure I want to do that.

          • melroy
            link
            fedilink
            15 months ago

            Ok. My suspicion is that bot account only post locally within that instance and doesn’t federate the message. Maybe to avoid spamming the fediverse? Maybe ask the Lemmy devs.

            • Rikudou_SageOPA
              link
              fedilink
              English
              25 months ago

              It works across Lemmy instances, I think this is on Kbin side.

              • melroy
                link
                fedilink
                2
                edit-2
                5 months ago

                ow wait…! I know… It’s because Lemmy uses type ‘Service’ for the bot accounts. We will try to treat both user and service types the same in the near future.